Author Topic: Forum upgraded to 2.0...  (Read 2278 times)

Offline EgonOlsen

  • Administrator
  • quad
  • *****
  • Posts: 11776
    • View Profile
    • http://www.jpct.net
Forum upgraded to 2.0...
« on: June 17, 2011, 06:04:16 pm »
....finally, a stable release...we'll see how it goes. Have fun...

Offline Thomas.

  • double
  • *****
  • Posts: 833
    • View Profile
Re: Forum upgraded to 2.0...
« Reply #1 on: June 17, 2011, 09:38:15 pm »
Could you implement some black theme? :)

Offline Thomas.

  • double
  • *****
  • Posts: 833
    • View Profile
Re: Forum upgraded to 2.0...
« Reply #2 on: June 17, 2011, 10:54:14 pm »
this is nice :)

Offline EgonOlsen

  • Administrator
  • quad
  • *****
  • Posts: 11776
    • View Profile
    • http://www.jpct.net
Re: Forum upgraded to 2.0...
« Reply #3 on: June 18, 2011, 12:01:11 am »
I would give it a try, if not...

Quote
Welcome to SimpleMachines.org!

We are currently down for emergency maintenance to our servers.
Please expect some downtime while we work on the systems.

Our apologies for the inconvenience.

- Servers Team

Offline EgonOlsen

  • Administrator
  • quad
  • *****
  • Posts: 11776
    • View Profile
    • http://www.jpct.net
Re: Forum upgraded to 2.0...
« Reply #4 on: June 18, 2011, 12:17:19 am »
I've deleted the references to the old, no longer existing themes from 1.1.x. I've also updated the user table to set those users that were using them to use the default theme.

Personally, i'm using the 1.1.x look-alike theme now...it's better on mobile devices IMHO.

Offline EgonOlsen

  • Administrator
  • quad
  • *****
  • Posts: 11776
    • View Profile
    • http://www.jpct.net
Re: Forum upgraded to 2.0...
« Reply #5 on: June 18, 2011, 01:08:16 pm »
I've added three darker themes. Hope you like them...

Offline Thomas.

  • double
  • *****
  • Posts: 833
    • View Profile
Re: Forum upgraded to 2.0...
« Reply #6 on: June 18, 2011, 02:48:54 pm »
Thanks :)