Author Topic: Missing names  (Read 1090 times)

Offline Gatobot

  • byte
  • *
  • Posts: 15
    • View Profile
Missing names
« on: June 02, 2013, 09:10:16 pm »
hello everyone

Im starting to use bones and its great!! im using milkshape with ogre exporter an everything its going well,
except for the names, if i have an object named  ej, "head", in the final .bones its called xxxMesh001,
i see this with the ninja model too, i think this happen with ogre exporter,
someone knows a way to preserve the original names of the objects?? its hard to find them this way.
The name of the joints are right.

Thanks.

Offline raft

  • Moderator
  • quad
  • *****
  • Posts: 1966
    • View Profile
    • http://www.aptalkarga.com
Re: Missing names
« Reply #1 on: June 02, 2013, 09:30:10 pm »
are the names in exported ogre file?

Offline Gatobot

  • byte
  • *
  • Posts: 15
    • View Profile
Re: Missing names
« Reply #2 on: June 02, 2013, 11:22:27 pm »
well if you mean de xml file, no, can i add the names to the file perhaps???

Offline raft

  • Moderator
  • quad
  • *****
  • Posts: 1966
    • View Profile
    • http://www.aptalkarga.com
Re: Missing names
« Reply #3 on: June 02, 2013, 11:27:54 pm »
yes, i mean the xml file. i cant see the code at the moment, but if i remember correct name in the file is used. if not i will fix it.

adding names manually may help but not a practical solution. maybe there is an exporter setting? or contact the author of the exporter?

Offline Gatobot

  • byte
  • *
  • Posts: 15
    • View Profile
Re: Missing names
« Reply #4 on: June 02, 2013, 11:43:29 pm »
ok, maybe they get lost beetwen milkshape and the exporter, so i will check exporter options and see what happend

thanks for your help :D