Author Topic: Required OpenGL version  (Read 699 times)

Offline Mr_Chaos

  • int
  • **
  • Posts: 55
    • View Profile
Required OpenGL version
« on: February 12, 2015, 01:48:02 pm »
Someone want to run a program using OpenGL om a WMWare view client.

So they want to know which version of OpenGL is required to run JPCT ?

Offline EgonOlsen

  • Administrator
  • quad
  • *****
  • Posts: 11745
    • View Profile
    • http://www.jpct.net
Re: Required OpenGL version
« Reply #1 on: February 12, 2015, 02:21:43 pm »
Good question...I'm not 100% sure. It should work with 2.0 or higher if you are using shaders. If you don't it might even work with 1.3. I once ran jPCT applications in a VMWare without any problems.