Author Topic: SMF help  (Read 3665 times)

Offline hytparadisee

  • int
  • **
  • Posts: 86
    • View Profile
    • http://peterhi.com
SMF help
« on: May 26, 2007, 06:02:46 pm »
I just have my SMF installed ;D and i was wondering where do I find the settings for "enable manual approval of new member registration". Now all my members can be registered without even having an email notification, but i want to handle it manually.
Today I finally found a problem to my soluuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuution

Offline EgonOlsen

  • Administrator
  • quad
  • *****
  • Posts: 11748
    • View Profile
    • http://www.jpct.net
Re: SMF help
« Reply #1 on: May 26, 2007, 06:06:50 pm »
Admin->Members->Registration->Settings->"Method of registration employed for new members" ??

Offline Melssj5

  • double
  • *****
  • Posts: 715
    • View Profile
Re: SMF help
« Reply #2 on: May 27, 2007, 06:35:05 am »
My smf forum is has problems with the spam and I cant upgrade it to the last version. I have 1.0.8 but anyway. Egon, How do you fixed the spammers?
Nada por ahora

Offline EgonOlsen

  • Administrator
  • quad
  • *****
  • Posts: 11748
    • View Profile
    • http://www.jpct.net
Re: SMF help
« Reply #3 on: May 27, 2007, 11:53:18 am »
I havn't done much against them. I've enabled the build in captcha and set it to "high"...that's all. Until now, it seems to help.
« Last Edit: May 27, 2007, 12:03:02 pm by EgonOlsen »

Offline hytparadisee

  • int
  • **
  • Posts: 86
    • View Profile
    • http://peterhi.com
Re: SMF help
« Reply #4 on: May 27, 2007, 11:58:56 am »
Thanks Egon, exactly over there.

So there IS a difference between setting the captcha complexity level to "high" than "medium", isn't it?

I dun see much difference? Will bots really interpret them with difficulty at "high" complexity? Perhaps because i'm human ;D
Today I finally found a problem to my soluuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuution

Offline EgonOlsen

  • Administrator
  • quad
  • *****
  • Posts: 11748
    • View Profile
    • http://www.jpct.net
Re: SMF help
« Reply #5 on: May 27, 2007, 12:02:24 pm »
I've no idea. I've never tried a lower setting. I'm just glad that no bot has appeared until now, so i'll leave it like it is.