Author Topic: a texture is arbitrary being applied  (Read 2211 times)

Offline Melssj5

  • double
  • *****
  • Posts: 715
    • View Profile
a texture is arbitrary being applied
« on: March 20, 2008, 02:20:08 am »
Hi, I made an object without a pic texture on 3ds max 8, when I exported it into jpct a texture is being applied but it shoulkd have the dummy tecture. I mean that a texture is arbitrary being applied on objects without an especific texture.
Nada por ahora

Offline EgonOlsen

  • Administrator
  • quad
  • *****
  • Posts: 11769
    • View Profile
    • http://www.jpct.net
Re: a texture is arbitrary being applied
« Reply #1 on: March 20, 2008, 10:07:18 am »
Does the texture change over time or is it always the same?

Edit: Which jPCT-version are you using? 1.15? 1.16rc1, -rc2, -rc3...?
« Last Edit: March 20, 2008, 10:11:42 am by EgonOlsen »

Offline Melssj5

  • double
  • *****
  • Posts: 715
    • View Profile
Re: a texture is arbitrary being applied
« Reply #2 on: March 22, 2008, 11:02:36 pm »
I am using rc2.

I noticed yesterday that from my laptop almost all textures were mixed up. My terrain map loaded with the texture of the splash screen, my crafts loaded with the texture of my logos, etc etc. This happened just one time.

About the Question Egon said, well I d k becausse I put it manually a texture and now is not happening but it did.
Nada por ahora

Offline EgonOlsen

  • Administrator
  • quad
  • *****
  • Posts: 11769
    • View Profile
    • http://www.jpct.net
Re: a texture is arbitrary being applied
« Reply #3 on: March 22, 2008, 11:08:50 pm »
Maybe it was a driver issue then...i think we should wait and see if it happens again...